Back to overview
Degraded
Major Incident
Jun 12 at 10:35am CDT
Affected services
Production API
Production
Admin Console
Telehealth Portal
Resolved
Jun 12 at 11:30am CDT
All services are up and running. Thanks for bearing with us.
Affected services
Created
Jun 12 at 10:35am CDT
We’re investigating an issue at the Database level that is impacting some services. We’re working to fix the problem as quickly as possible.
Affected services