Back to overview
Degraded

Service Degradation

Oct 26 at 01:25pm CDT
Affected services
Production API
Production
Admin Console
Telehealth Portal

Resolved
Oct 26 at 05:11pm CDT

All services back to normal.

Updated
Oct 26 at 02:37pm CDT

Most services are back to normal, but we are still experiencing degradation in the Admin Console.

Updated
Oct 26 at 02:31pm CDT

Some services are back to normal. We're still investigating and working on the issue.

Created
Oct 26 at 01:25pm CDT

We're investigating reports of degraded performance and timeouts across all APIs.