Back to overview
Downtime
Incident with Production API
Mar 31 at 06:05pm CDT
Affected services
Production API
Production
Resolved
Mar 31 at 06:26pm CDT
This incident has been resolved.
Affected services
Created
Mar 31 at 06:05pm CDT
We're investigating a incident with the production API.
Affected services