Back to overview
Degraded

Reports of degraded API service

Mar 29, 2023 at 03:40pm UTC
Affected services
Production API

Resolved
Mar 29, 2023 at 05:05pm UTC

All issues resolved.

Updated
Mar 29, 2023 at 04:40pm UTC

Issues with user profiles have been resolved.

Updated
Mar 29, 2023 at 04:05pm UTC

We have identified the cause of the issue. It's limited to queries related to User Profiles and Restaurants.
It should be resolved within 15 minutes.

Created
Mar 29, 2023 at 03:40pm UTC

Currently under investigation.